Как посчитать сумму в эксель

В этом руководстве по Excel объясняется, как использовать функцию СУММ в Excel, с синтаксисом и примерами.

Описание

Функция СУММ в Microsoft Excel складывает все числа в диапазоне ячеек и возвращает результат.

Функция СУММ — это встроенная функция Excel, относящаяся к категории математических / триггерных функций. Как функцию рабочего листа, функцию СУММ можно ввести как часть формулы в ячейку рабочего листа.

Синтаксис

Синтаксис функции СУММ в эксел:

SUM (number1, [number2] ,…)

Первый аргумент является обязательным, другие числа необязательны, и вы можете ввести до 255 чисел в одной формуле.

В Формуле суммы Excel каждый аргумент может быть положительным или отрицательным числовым значением, диапазоном или ссылкой на ячейку. Например:

=SUM(A1:A100)

=SUM(A1, A2, A5)

=SUM(1,5,-2)

Функция Excel SUM полезна, когда вам нужно сложить значения из разных диапазонов или объединить числовые значения, ссылки на ячейки и диапазоны. Например:

=SUM(A2:A4, A8:A9)

=SUM(A2:A6, A9, 10)

Пример функции СУММ

Давайте посмотрим на несколько примеров функции СУММ в Excel и узнаем, как использовать функцию СУММ в качестве функции рабочего листа в Microsoft Excel:

Как посчитать сумму в эксель

На изображении выше у нас в столбце А расположены значения, допустим вы хотите сложить значения 2 и 3 строки для этого пишем в ячейке которой вы хотите увидеть результат =СУММ(A2;A3).
Если вы хотите суммировать весь диапазон значений то указывайте его через двоеточие, например в нашем случае это будет =СУММ(A2:A6).

Для того чтобы не писать какие ячейки вы хотите суммировать, вы набираете =СУММ( или выбираете эту функцию в окне «Вставка функции» найти его можно на панели меню выбираете «Формулы»->»Вставка функции»

Как посчитать сумму в эксель

И щелчком мыши с зажатой клавишей CTRL выбираете ячейки которые хотите суммировать, для выбора диапазона CTRL можно не зажимать.

Cумма столбца в эксел

Если вы хотите посмотреть сумму всего столбца и при этом не выводить ее в таблице, то вам нужно щелкнуть по заголовку столбца левой кнопкой мыши и внизу будет вся нужная вам информация, на изображении ниже показано где смотреть.

Как посчитать сумму в эксель

Таким же способом можно подсчитать сумму нескольких столбцов, просто выделив нужные вам.

Если столбец, который вы хотите суммировать, имеет переменное количество строк (т. е. Новые ячейки могут быть добавлены, а существующие могут быть удалены в любое время), вы можете просуммировать весь столбец, указав ссылку на столбец, без указания нижней или верхней границы , Например: =SUM(B:B), но в этом случае вы не должны помещать формулу «Сумма столбца» в столбец, который вы хотите суммировать потому что это создаст циклическую ссылку на ячейку, и ваша формула СУММ вернет 0.

Как посчитать сумму в эксель

Автосумма столбца

Если в конце столбца вам необходимо вывести сумму этого столбца то вам необходимо выполнить следующие шаги:

  1. Выделить ячейку в которой будет сумма строк выше
  2. Выбираем в меню «Главная» значек Сумма
Как посчитать сумму в эксель
  1. После выбора программа выделяет нужный диапазон, проверяем все ли правильно и нажимаем Enter.
Как посчитать сумму в эксель

Более быстрый способ выполнить автосумму в Excel — использовать 

Alt + =, 

Просто удерживайте клавишу Alt, нажмите клавишу со знаком равенства, а затем нажмите Enter, чтобы завершить автоматически вставленную формулу суммы.

Сумма строки эксел

Чтобы суммировать всю строку с неопределенным числом столбцов, укажите ссылку на всю строку в формуле Excel СУММ, например:

=СУММ(2:2)

Помните, что вы не должны вводить эту формулу «Сумма строки» в любой ячейке той же строки, чтобы избежать создания циклической ссылки, поскольку это приведет к неправильному вычислению, если таковое имеется:

Как посчитать сумму в эксель
Оцените статью
Добавить комментарий

  1. Иван

    Спасибо

    Ответить
0 Shares
Share via
Copy link
Powered by Social Snap