Как подсчитать общее количество экземпляров

Вопросы / ответыРубрика: Microsoft officeКак подсчитать общее количество экземпляров
0 +1 -1
Сергей спросил 9 месяцев назад

Я хочу использовать формулу, похожую на COUNTIF, однако я не могу понять это.
Вот некоторые примеры данных:

primer

Какую формулу я должен использовать, чтобы подсчитать весь столбец частоты, но считал только его установленные критерии. Таким образом, у A должно быть 6, у B должно быть 15 и т. Д.

1 ответ
0 +1 -1
admin Админ. ответил 9 месяцев назад

Вам необходимо использовать 
СУММЕСЛИ(диапазон; условие; [диапазон_суммирования])
Для вашего случая 
=СУММЕСЛИ(B2:B11;D6;A2:A11)
B2:B11 – диапозон для условия
D6 – условие(символ B)
A2:A11 – диапозон для суммирования при выполнения условия

Поделиться с друзьями